TPLink AX1800 Dual-Band Wi-Fi 6 VDSL/ADSL Modem Router (Archer VX1800v)
- Model:
- CW-10210986852640
Message us on WhatsApp for the latest price and availability.
In stock
- Delivery: Get it by Tomorrow, Thu 5 Nov
- Pickup: Ready for pickup Tomorrow, Thu 5 Nov
- Pay cash on delivery or at pickup
Overview
Description • Super VDSL – The Latest Super VDSL (VDSL2 Profile 35b) tech delivers internet speeds of up to 350Mbps, while G.vector and RNC technology ensure advanced data transmission stability • Next-Gen Gigabit Wi-Fi 6 Speed - 1201 Mbps on 5 GHz and 574 Mbps on 2.4 GHz band ensure smoother streaming and faster downloads. • 2×2 MU-MIMO – Simultaneously transfers data to multiple devices for 4x faster performance • VoIP Support - Support multiple VoIP accounts and various call features to surpass traditional landlines. • TP-Link Tether App – Easily access and manage your network, including remote control and automatic updates, using any iOS or Android mobile device • Versatile Connectivity - Fully compatible with VDSL2/ADSL2+/ADSL2/ADSL standards, support Fiber and Cable connection through Ethernet port, as well as 3G/4G internet services through USB port. HARDWARE FEATURES Interface 1× Gigabit WAN/LAN, 3× Gigabit LAN, 1× USB 2.0, 2× RJ11 (1× DSL + 1× FXS) External Power Supply 12V / 1.5A IEEE Standards IEEE 802.3, IEEE 802.3u, 802.3ab VDSL2 Standards ITU-T G.993.2, ITU-T G.993.5 (G.vector), ITU-T G.998.4 (G.INP) ADSL Standards Full-rate-ANSI T1.413 Issue 2, ITU-T G.992.1 (G.DMT), ITU-TG.992.2 (G.Lite), ITU-T G.994.1 (G.hs), ITU-T G.995.11 ADSL2 Standards ITU-T G.992.3 (G.DMT.bis), ITU-T G.992.4 (G.lite.bis) ADSL2+ Standards ITU-T G.992.5(Annex A/L/M) Dimensions ( W x D x H ) 260.2 × 135.0 × 41.6 mm Antenna 4× External Antennas WIRELESS FEATURES Wireless Standards IEEE 802.11ax/ac/n/a 5 GHz IEEE 802.11ax/n/b/g 2.4 GHz Wireless Speeds 1201 Mbps at 5 GHz, 574 Mbps at 2.4 GHz Frequency 2.4 GHz and 5 GHz Wireless Functions Enable/Disable Wireless Radio, WMM Wireless Security WPA2-PSK, WPA2-PSK/WPA-PSK, WPA3-Personal, WPA3-Personal/WPA2-PSK, WPA2-Enterprise, WPA/WPA2-Enterprise encryptions Transmission Power CE: Wireless Schedule Supports 2.4 GHz and 5 GHz Wireless Schedule VoIP FEATURES VoIP Standards SIP(RFC3261)/RTP(RFC1889/3550), G.711A/u, G.722, G.729AB, G.726 Integrated Answering Machine Stores long voice messages internally on the modem router or store voice messages externally on USB storage devices Advanced Telephone Functions Call Forwarding, Call Transfer, Call Back on Busy, Call Blocking, Anonymous Call Blocks, Speed Dial, Emergency Number SOFTWARE FEATURES Advanced Features IPTV, Parental Controls, Network Address Translation (NAT), Port Mapping (Grouping), Static Routing, RIP v1/v2 (optional), DNS Relay, DDNS, IGMP V1/V2/V3 Security NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding Operating Modes VDSL/ADSL Modem Router, 3/4G Router, Wireless Router Management Features Access Control, Local Management, Remote Management DHCP Server, DHCP Client List, Address Reservation Port Forwarding Port Forwarding, Port Triggering, UPnP, DMZ Dynamic DNS DynDns, NO-IP, TP-Link VPN OpenVPN, PPTP VPN, IPSec VPN Protocols Support IPv4 and IPv6 ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs USB Sharing Support Samba (Storage) / FTP Server / Media Server / 3G/4G Modem / SFTP Server / Web Storage Guest Network 2.4 GHz guest network, 5 GHz guest network IPSec VPN Support up to 10 IPSec VPN tunnels OTHERS Certification CE, RoHS Package Content Wi-Fi 6 VDSL/ADSL Modem Router Archer VX1800v External Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation Guide System Requirements Internet Explorer 11+, Firefox 12.0+, Chrome 20.0+, Safari 4.0+, or other JavaScript-enabled browser Cable or DSL Modem (if needed) Subscription with an internet service provider (for internet access) Environment Operating Temperature: 0℃~40℃ (32℉ ~104℉) Storage Temperature: -40℃~60℃ (-40℉ ~140℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing





