TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router
TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router
TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router
TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router
TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router
TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router
TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router
TP-Link

TP-Link Archer VR2100 AC2100 Wireless MU-MIMO VDSL/ADSL Modem Router

Model:
Archer VR2100
SKU:
Archer VR2100

Message us on WhatsApp for the latest price and availability.

In stock

  • Delivery: Get it by Tomorrow, Thu 5 Nov
  • Pickup: Ready for pickup Tomorrow, Thu 5 Nov
  • Pay cash on delivery or at pickup

Overview

Super VDSL - The Latest Super VDSL (VDSL2 Profile 35b) tech delivers internet speeds of up to 350 Mbps Ultra-Fast Speed ?Surpasses the Wi-Fi speed limits of the previous generation, reaching up to 1733 Mbps on 5 GHz and 300 Mbps on 2.4 GHz 4?4 MU-MIMO - Simultaneously transfers data to multiple devices for 4x faster performance Whole-Home Coverage with One Mesh? Co-works with TP-Link One Mesh products to create a flexible and cost-efficient Mesh network Lightning-Fast Wired Connection - USB 3.0 port and four Gigabit Ethernet ports run up to 10x faster than the previous generation to unleash your home entertainment TP-Link Tether App - Easily access and manage your network, including remote control and automatic updates, using any iOS or Android mobile device. Key Features Device Type : Wireless Router Data Transfer Rate : 2100Mbps Interface : LAN, WAN, RJ11 Port, USB Frequency Band : 2.4 GHz, 5 GHz HARDWARE FEATURES Interface 3 Gigabit LAN Ports, 1 Gigabit LAN/WAN Port, 1 RJ11 Port, 1 USB Port Button WPS Button, Reset Button, Power On/Off Button, Wi-Fi Button, LED On/Off Button External Power Supply 12V/1.5A IEEE Standards IEEE 802.3, IEEE 802.3u, 802.3ab VDSL2 Standards ITU G.993.2, Up to 35b profile (POTS) ITU-T G.993.5 (G.vector) ITU-T G.998.4 (G.INP) ADSL Standards Full-rate ANSI T1.413 Issue 2, ITU-T G.992.1(G.DMT), ITU-T G.992.2(G.Lite), ADSL2 Standards ITU-T G.992.3 (G.DMT.bis), ADSL2+ Standards ITU-T G.992.5 Dimensions ( W x D x H ) 8.5 × 6.5 × 1.4 in (216 × 164 × 36.8 mm) Antenna 3 External Dual Band Antennas + 1 Internal 5 GHz Antenna WIRELESS FEATURES Wireless Standards IEEE 802.11ac/n/a 5 GHz, IEEE 802.11b/g/n 2.4 GHz Frequency 2.4 GHz and 5 GHz Signal Rate 1733 Mbps on 5 GHz, 300Mbps on 2.4 GHz Wireless Functions Enable/Disable Wireless Radio, Wireless Statistics Wireless Security 64/128-bit WEP, WPA/WPA2, WPA-PSK/WPA-PSK2 encryptions Transmission Power Wireless Schedule Support 2.4 GHz and 5 GHz Wireless Schedule SOFTWARE FEATURES Advanced Features Parental Controls, Network Address Translation (NAT), Static Routing, RIP v1/v2 (optional), DNS Relay, DDNS, IGMP V1/V2/V3 Security NAT Firewall, SPI Firewall, Access Control, Service Filtering, Denial of Service (DoS), SYN Flooding, Ping of Death, IP and MAC Address Binding Operating Modes VDSL/ADSL Modem Router, 3G/4G Router, Wireless Router Management Features Web-Based Configuration (HTTP / HTTPS ), Remote management, Command Line Interface, SSL for TR-069, SNMP v1/2c, Firmware Upgrade, Diagnostic Tools, Free Online Firmware Update DHCP Server, Client, DHCP Client List, Address Reservation, DHCP Relay Port Forwarding Virtual Server, Port Triggering, DMZ, ALG, UPnP Dynamic DNS DynDns, NO-IP, TP-Link VPN OpenVPN, PPTP VPN, IPSec VPN Protocols Supports IPv4 and IPv6 ATM/PPP Protocols ATM Forum UNI3.1/4.0, PPP over ATM (RFC 2364), PPP over Ethernet (RFC2516), IPoA (RFC1577/2225), MER\IPoE (RFC 1483 Routed), Bridge (RFC1483 Bridge), PVC – Up to 8 PVCs Guest Network 2.4 GHz Guest Network, 5 GHz Guest Network IPSec VPN Supports up to 10 IPSec VPN tunnels OTHERS Certification CE, RCM, RoHS Package Content DSL Modem Router External Splitter RJ11 DSL Cable RJ45 Ethernet Cable Power Adapter Quick Installation Guide System Requirements Microsoft Windows 98SE, NT, 2000, XP, Vista™ or Windows 7, 8, 8.1, 10, Mac OS, NetWare, UNIX or Linux Internet Explorer 11, Firefox 12.0, Chrome 20.0, Safari 4.0, or other Java-enabled browser Subscription with an internet service provider (for internet access) Environment Operating Temperature: 0℃~40℃ (32℉ ~104℉) Storage Temperature: -40℃~70℃ (-40℉ ~158℉) Operating Humidity: 10%~90% non-condensing Storage Humidity: 5%~90% non-condensing